ABCHola ¿Es tu primera visita?
Registro
Página 1 de 2 12 ÚltimaÚltima
Mostrando resultados 1 de 15 de un total de 16
  1. #1
    Incansable
    Fecha de registro:
    10 de noviembre de 2003
    Desde:
    Madriz
    Mensajes:
    231
    Dispositivo móvil:
    HP iPAQ 2215 & S55 fw20 & SX1 & GPS Globalsat BC-307 & WIFI Senao NL-2511CF
    Sistema operativo:
    Windows Mobile 2003

    Pregunta Mi red wifi no funciona...

    Hasta hace unos días, mi red wifi funcionaba perfectamente. De repente, ha dejado de hacerlo. Os explico...

    Tengo un router wifi Belkin F5D6230, al que se conecta por cable el pc, un portátil con una pcmcia Belkin, y la pda con una cf Senao. El caso es que hasta hace unos días, todo funcionaba perfectamente. De repente, la parte wifi de la red ha dejado de funcionar. Cuando intento conectarme, con el portátil o con la pda, ambos se conectan con el router, aparecen como conectados (tanto en el router como en el portatil/pda), pero no puedo navegar, ni bajarme el correo (aunque puedo ver cuantos correos nuevos tengo), ni acceder a los archivos de la intranet (aunque puedo ver los archivos que hay, no puedo ni abrirlos, ni copiarlos, ni nada; sólo verlos). El caso es que, por ejemplo, el messenger sí que funciona .

    He probado a desactivar y activar tanto el wep como el bloqueo por mac, y nada, sin resultado. He cambiado el canal y el nombre de la red, y tampoco. He comprobado la configuración del router, y creo que todo está correcto (de hecho, no se ha cambiado nada en el momento en que dejó de funcionar...; soy el único que tiene acceso a la configuración). Tanto la pda como el portátil funcionan correctamente en otras redes, así que es cuestión del router, y sólo de la parte wifi, ya que el pc tiene acceso correcto por cable...

    A ver si a alguno se os ocurre algo, porque ya no sé qué hacer...

    Saludos.
    HP iPAQ 2215 & S55 fw20 & SX1 & GPS Globalsat BC-307 & WIFI Senao NL-2511CF

    May the Force be with you.

  2. #2
    "The bricklayer Man" Avatar de acer n10
    Fecha de registro:
    11 de julio de 2003
    Desde:
    un iMac 20" o el tapatrás ese...
    Mensajes:
    25.581
    Entradas en el blog:
    1
    Dispositivo móvil:
    un HTC Sensación en negro
    Sistema operativo:
    Android 4.1

    Por defecto

    el ruter wifi, lo tienes siempre conectado o le das descanso por las noches...???

    si esta siempre conectado, es posible que haya palmado algo del wifi, como emisor receptor de radio que es se calienta y puede ser que haya palmado...
    http://www.todopocketpc.com/image.php?type=sigpic&userid=3619&dateline=1357840  190

  3. #3
    Incansable
    Fecha de registro:
    10 de noviembre de 2003
    Desde:
    Madriz
    Mensajes:
    231
    Dispositivo móvil:
    HP iPAQ 2215 & S55 fw20 & SX1 & GPS Globalsat BC-307 & WIFI Senao NL-2511CF
    Sistema operativo:
    Windows Mobile 2003

    Por defecto

    Suelo apagar tanto el pc, como el cable modem y el router por las noches.

    El router va a cumplir 2 años... Quizás ha cumplido su vida útil (aunque me parece poco tiempo...). Pero me temo lo que tú: algo se ha fastidiado en la parte wifi del router...

    Saludos, y gracias.
    HP iPAQ 2215 & S55 fw20 & SX1 & GPS Globalsat BC-307 & WIFI Senao NL-2511CF

    May the Force be with you.

  4. #4
    Incansable
    Fecha de registro:
    10 de noviembre de 2003
    Desde:
    Madriz
    Mensajes:
    231
    Dispositivo móvil:
    HP iPAQ 2215 & S55 fw20 & SX1 & GPS Globalsat BC-307 & WIFI Senao NL-2511CF
    Sistema operativo:
    Windows Mobile 2003

    Por defecto

    ¿Alguna otra sugerencia?

    Saludos.
    HP iPAQ 2215 & S55 fw20 & SX1 & GPS Globalsat BC-307 & WIFI Senao NL-2511CF

    May the Force be with you.

  5. #5
    Motero abducío Avatar de beemer
    Fecha de registro:
    25 de agosto de 2003
    Desde:
    Madrid
    Mensajes:
    5.068
    Dispositivo móvil:
    Galaxy tab, Galaxy Nexus, Folio 13
    Sistema operativo:
    Android 4.0.x

    Por defecto

    Si puedes ver los correos que tienes y los archivos del PDA a mi me suena a un problema de firewall.

    Revisate los filtros puestos en tu router y si no encuentras nada apuntate los datos de ADSL para poder meterlos de nuevo, hazle un hard reset y comienza de nuevo: tal vez algo de la memoria del micro se haya corrompido.

  6. #6
    Incansable
    Fecha de registro:
    10 de noviembre de 2003
    Desde:
    Madriz
    Mensajes:
    231
    Dispositivo móvil:
    HP iPAQ 2215 & S55 fw20 & SX1 & GPS Globalsat BC-307 & WIFI Senao NL-2511CF
    Sistema operativo:
    Windows Mobile 2003

    Por defecto

    Si fuera un problema de firewall, el pc tampoco podría navegar, ¿no? Pero puede hacerlo. Los que no pueden son los que se conectan por wifi. Son esos los que tienen problemas. Así que no creo que sea del firewall.

    Respecto a lo del hard reset, lo estoy dejando como último recurso... Que de momento el pc al menos puede funcionar correctamente, y me temo que pueda ocurrir lo peor si lo hago...

    Saludos, y gracias.
    HP iPAQ 2215 & S55 fw20 & SX1 & GPS Globalsat BC-307 & WIFI Senao NL-2511CF

    May the Force be with you.

  7. #7
    Incansable
    Fecha de registro:
    10 de noviembre de 2003
    Desde:
    Madriz
    Mensajes:
    231
    Dispositivo móvil:
    HP iPAQ 2215 & S55 fw20 & SX1 & GPS Globalsat BC-307 & WIFI Senao NL-2511CF
    Sistema operativo:
    Windows Mobile 2003

    Por defecto

    Un dato más. El pocketwinc me dice que tengo acceso a internet a través de wifi, pero luego no puedo navegar...

    Saludos.
    HP iPAQ 2215 & S55 fw20 & SX1 & GPS Globalsat BC-307 & WIFI Senao NL-2511CF

    May the Force be with you.

  8. #8
    100% Hecho en MEXICO!!! Avatar de UrMast3r
    Fecha de registro:
    7 de mayo de 2003
    Desde:
    Vancouver, Canada
    Mensajes:
    599
    Dispositivo móvil:
    Dell Axim X5 300Mhz Boosted to 400Mhz + SD MUSE 256MB + Netgear MA701 CF WiFi
    Sistema operativo:
    No tengo ni idea

    Por defecto

    softreset?

    prende el PPC, inserta la tarjeta y deja que detecte el network,
    luego haz un softreset!!?

    Suena bobo, pero chance y te funciona..

  9. #9
    Incansable
    Fecha de registro:
    10 de noviembre de 2003
    Desde:
    Madriz
    Mensajes:
    231
    Dispositivo móvil:
    HP iPAQ 2215 & S55 fw20 & SX1 & GPS Globalsat BC-307 & WIFI Senao NL-2511CF
    Sistema operativo:
    Windows Mobile 2003

    Por defecto

    No creo que sea problema de la pda, porque con el portátil ocurre lo mismo... UrMast3r, leete el primer mensaje de este post, por favor, a ver si se te ocurre algo. Gracias.

    Saludos.
    HP iPAQ 2215 & S55 fw20 & SX1 & GPS Globalsat BC-307 & WIFI Senao NL-2511CF

    May the Force be with you.

  10. #10
    PEN
    PEN está desconectado
    Palmero infiltrado Avatar de PEN
    Fecha de registro:
    16 de agosto de 2003
    Desde:
    Bilbao
    Mensajes:
    4.787
    Dispositivo móvil:
    iPhone 4

    Por defecto

    Si realmente no tocaste nada de la configuración de tu router que provocara el fallo y tanto el PDA como el portatil funcionan en otras redes, apoyo la idea de que se le ha ido la pinza a tu router.

    De todos modos, has probado a hecer ping con la consola de comandos a algun URL o IP ? si obtienes repuesta tal vez sea tema de DNS. En ocasiones (la verdad es que dudo mucho que sea tu caso) el browser deja de funcionar de repente por problemas este tipo.

    Yo he solucionado problemas parecidos (claro que el problema estaba en los portátiles y no en el punto de acceso) con la herramienta "restaurar el sistema" de winxp.

    De todos modos, mucho me temo que toca resetear.

    Un saludo y suerte.
    Existen otros mundos, pero están en este
    (Paul Éluard)

  11. #11
    Motero abducío Avatar de beemer
    Fecha de registro:
    25 de agosto de 2003
    Desde:
    Madrid
    Mensajes:
    5.068
    Dispositivo móvil:
    Galaxy tab, Galaxy Nexus, Folio 13
    Sistema operativo:
    Android 4.0.x

    Por defecto

    El pocketwinc para definir que tiene salida a Internet hace un ping a una url, me parece recordar que yahoo, luego el ICMP te funciona.

    Dices que tambien ves los correos, puerto 110 TCPy los archivos del PC, puerto 139 TCP.

    Convendría que instalaras el vXUtil e hicieras pruebas de ping, trace, etc. Tambien es posible que tengas problemas de asignaciones de Ip, DNS, etc que puedes verificar con esto.

    En el manual del belkin he encontrado esto que podría ser util:
    Connection control
    Connection control lets you allow or deny connection to wired or
    wireless computers trying to access the Router. Enable Connection control
    by placing a checkmark in the box. Once you have entered a MAC
    address into the control table, putting a checkmark in the box under “C”
    will grant that computer full access to the network. Leaving the box
    unchecked will let the computer access the network to communicate with
    other wired computers, but that computer will not have Internet access or
    be able to communicate with wireless computers on the network. The
    “allow/deny” box lets you determine if computers with MAC addresses
    NOT in the control table are allowed access to the network and all of the
    resources such as Internet. Selecting “deny” will not let a computer
    connect unless the MAC address is in the control table.

  12. #12
    Incansable
    Fecha de registro:
    10 de noviembre de 2003
    Desde:
    Madriz
    Mensajes:
    231
    Dispositivo móvil:
    HP iPAQ 2215 & S55 fw20 & SX1 & GPS Globalsat BC-307 & WIFI Senao NL-2511CF
    Sistema operativo:
    Windows Mobile 2003

    Por defecto

    Tened en cuenta que el pc, conectado por cable, puede funcionar correctamente, por lo que la configuración del router para acceder a internet es correcta. Tiene activado el DHCP, por lo que no hace falta poner dns ni nada en el portátil, pc o pda. Lo asigna automáticamente, como ha hecho hasta ahora (de hecho, el que pocketwinc se conecte a la red y tenga acceso a internet prueba que esos parámetros están correctos, ¿no?).

    Beemer, lo que comentas respecto al connection control es parte del MAC filtering. Pero lo tengo desactivado (también he probado a activarlo, pero tampoco funciona). Si no me equivoco, los únicos parámetros que diferencian la parte wifi de la red de la parte cableada son el mac filtering, el canal y nombre de la red, y la encriptación wep. He comprobado la configuración de los 3, activando y desactivando tanto wep como el filtro de mac, y he cambiado el canal y el nombre de red, sin resultados.

    Espero tener un rato esta noche para hacer un hard reset al maldito router. Si no da resultados... ¿que router me recomendáis? Que sea bueno, bonito y barato...

    Saludos, y mil gracias por vuestra ayuda.
    HP iPAQ 2215 & S55 fw20 & SX1 & GPS Globalsat BC-307 & WIFI Senao NL-2511CF

    May the Force be with you.

  13. #13
    100% Hecho en MEXICO!!! Avatar de UrMast3r
    Fecha de registro:
    7 de mayo de 2003
    Desde:
    Vancouver, Canada
    Mensajes:
    599
    Dispositivo móvil:
    Dell Axim X5 300Mhz Boosted to 400Mhz + SD MUSE 256MB + Netgear MA701 CF WiFi
    Sistema operativo:
    No tengo ni idea

    Por defecto

    A ver a ver, vamos por partes.

    Primero, Raptor7, olvidate de todas las configuraciones que has hecho hasta el momento. Por lo que vemos ya has intentado demasiadas cosas y te comprendo que ya no sabes ni por donde pueda estar el problema.

    1.- Has un softreset a tu router, o mejor dicho, intenta restaurar todas las opciones en "factory mode" (osea, que todo sea de deault, de la manera en que vino como cuando primero lo compraste). Se puede hacer tanto por medio del browser, o a veces con la punta de una pluma aplicandolo en el huequito que viene en el router y que permite resetear todo.

    2.-Una vez que hayas hecho esto, reinicia tu PC. De esta manera, si alguno de los IP address asignados ha expirado, sera reasignado automaticamente el mismo o un nuevo ip address a tu ordenador

    3.-Si tu PC funciona correctamente, Activa la parte wireless del router. Intenta dejar todo intacto para que facilite la comunicacion entre el PPC o el portatil y el router
    Osea DHCP activado , SIN WEP, sin tocar nada de filtros de MAC addresses, nada de automatizacion de puertos, permite la transmision de SSID para que que encuentres el network facilmente, etc.

    4. Reinicia tu Laptop al igual que tu PPC y asegurate que hayan recibido un ip address de nuevo. Puedes utilizar la famosa utilidad vXUtil para asegurarte de esto.
    5. Si a estas alturas tu PPC aun no tiene accesso al internet (pero dice estar conectado al network) puedes intentar usar el comando "ping 192.168.x.x", por medio de DOS en el portatil, o con vXUtil por medio del pocket pc para asegurarte que tu router aun te habla sin problemas.
    Una gran forma de saber si en tu router existen problemas de "paquetes caidos" (o "dropping pockets" por su modismo del ingles) , es usando el siguiente comando en DOS:

    ping 192.168.x.x -t (las "X"s obviamente se refieren a la direccion de tu router)

    Si el router tiene problemas para mantener una comunicacion estable entre los portatiles, comenzaras a ver el siguiente mensaje (ejemplo):

    C:\Documents and Settings\UrMast3r>ping 192.168.0.1 -t

    Pinging 192.168.0.1 with 32 bytes of data:

    Reply from 192.168.0.1: bytes=32 time<1ms TTL=64
    Reply from 192.168.0.1: bytes=32 time<1ms TTL=64
    Reply from 192.168.0.1: bytes=32 time<1ms TTL=64
    Reply from 192.168.0.1: bytes=32 time<1ms TTL=64
    Request ping time out
    Reply from 192.168.0.1: bytes=32 time<1ms TTL=64
    Reply from 192.168.0.1: bytes=32 time<1ms TTL=64
    Request ping time out

    Si esto sucede, ya sabes que tenemos un problema y no muy bueno.
    Es hora de ahorrar y prepararte para comprar un router nuevo.
    (usa Ctrl + c para denter el comando)

    Si todo a ido bien, y parece que hemos tenido una buena comunicacion, seguimos.

    Si aun no es posible entablar comunicacion entre conecciones compartidas o accesso a internet, aun despues de o explorar el internet, creo que tenemos un problema de hardware (por parte del router la parecer, pues ya que dices que tanto el portatil como el PPC funcionan de maravilla en otros lados).
    He visto casos asi compadre, en el que el desempeño del router es excelente, pero, de la noche a la mañana, decide no querer trabajar mas con algunos de tus productos (gran ejemplo: el grandioso "Linksys router version G". Se nota que no me gusta esta cosa verdad? )

    mmm no se que mas, no se me ocurre nada mas por el momento.. A ver si a alguien mas le viene ideas.
    Ah si, tambien me acuerdo que algunos routers mantienen una lista de ip address que han accesado o salido usando el network, y aveces hay que limpiarla, si no suceden alguna de estas cosas que estsa experimentado.
    USR routers son famosos por este tipo de cosas..

    Hazlo y avisanos como te va para poder seguir ayudandote. Suerte
    Última edición por UrMast3r 20 de mayo de 2004 a las 09:41

  14. #14
    Incansable
    Fecha de registro:
    10 de noviembre de 2003
    Desde:
    Madriz
    Mensajes:
    231
    Dispositivo móvil:
    HP iPAQ 2215 & S55 fw20 & SX1 & GPS Globalsat BC-307 & WIFI Senao NL-2511CF
    Sistema operativo:
    Windows Mobile 2003

    Por defecto

    Bueno, pues he hecho el hard reset en el router. El pc conecta correctamente (como podéis comprobar ). Al hacer ping con la pda obtengo lo siguiente:

    1 192.168.x.x RTT=9ms sz=32 TTL=64
    2 192.168.x.x RTT=4ms sz=32 TTL=64
    3 192.168.x.x RTT=4ms sz=32 TTL=64
    4 192.168.x.x RTT=4ms sz=32 TTL=64
    5 192.168.x.x RTT=4ms sz=32 TTL=64
    Stop: Total 5, Good 5 (100%), Bad (0%).

    La pda se conecta al router, puedo verificar si existe correo nuevo, el pocketwinc se conecta y dice que tengo acceso a internet. Sin embargo, sigo sin poder navegar, puedo ver los archivos del pc desde la pda pero no puedo copiarlos ni nada, y no puedo descargar el correo... Así que me temo que el router ha pasado a mejor vida...

    Saludos.
    HP iPAQ 2215 & S55 fw20 & SX1 & GPS Globalsat BC-307 & WIFI Senao NL-2511CF

    May the Force be with you.

  15. #15
    100% Hecho en MEXICO!!! Avatar de UrMast3r
    Fecha de registro:
    7 de mayo de 2003
    Desde:
    Vancouver, Canada
    Mensajes:
    599
    Dispositivo móvil:
    Dell Axim X5 300Mhz Boosted to 400Mhz + SD MUSE 256MB + Netgear MA701 CF WiFi
    Sistema operativo:
    No tengo ni idea

    Por defecto

    Es en verdad una lastima escuchar eso Raptor7.

    Oye, pero y tu otra laptop con la tarjeta PCMCIA tampoco pudo conectarse entonces?


 
Página 1 de 2 12 ÚltimaÚltima

Información del tema

Users Browsing this Thread

Hay actualmente 1 usuarios viendo este tema. (0 usuarios registrados y 1 usuarios sin registrar)

Temas similares que te pueden interesar

  1. Que tal funciona el wifi en esta pda?¿?
    Por saxx en el foro Foro de wireless
    Respuestas: 0
    Último mensaje: 26 de mayo de 2006, 21:03
  2. ¿Qué Sd wifi funciona a la Qtke2021?
    Por Coronado en el foro Foro de accesorios Windows Mobile
    Respuestas: 0
    Último mensaje: 13 de febrero de 2006, 23:30
  3. ¿voipbuster + BT+Wifi=funciona?
    Por mondoparadisso en el foro Foro de wireless
    Respuestas: 1
    Último mensaje: 18 de noviembre de 2005, 11:22
  4. Internet->WIFI->PDA->PC ¿funciona?
    Por Ctwkkk en el foro Foro de wireless
    Respuestas: 3
    Último mensaje: 11 de noviembre de 2005, 11:57
  5. funciona la SD wifi en 3800
    Por Pattler en el foro Foro de wireless
    Respuestas: 1
    Último mensaje: 22 de noviembre de 2003, 23:35

Comparte este hilo en:

Comparte este hilo en:

Pautas del foro

  • No puedes publicar nuevos temas
  • No puedes publicar respuestas
  • No puedes publicar ficheros adjuntos
  • No puedes editar tus mensajes
  •  
Twitter Facebook You Tube RSS
ranktrackr.net